Recruitee API down

Incident Report for Tellent

Resolved

This incident has been resolved.
Posted Oct 21, 2024 - 21:45 UTC

Update

We are continuing to investigate this issue.
Posted Oct 21, 2024 - 21:39 UTC

Investigating

The API is currently experiencing issues. We understand this is frustrating and we’re working to resolve this as soon as possible. We have escalated this to our engineering team, and will provide an update as soon as possible.
Posted Oct 21, 2024 - 21:37 UTC
This incident affected: Recruitee (Recruitee API).