Partial outage of Recruitee BI

Incident Report for Tellent

Resolved

We have restored the instance from the latest backup due to a hardware issue that caused corruption. Any missing data has been successfully resynced. The system is now fully operational.
Posted Feb 20, 2025 - 13:43 UTC

Identified

We identified partial outage on one of our Business Intelligence instances and working closely with the provider to resolve the issue as soon as possible.
Posted Feb 18, 2025 - 13:05 UTC
This incident affected: Recruitee (Recruitee BI Connector).