Careers analytics performance degradation

Incident Report for Tellent

Resolved

Careers analytics is back to its operational state after the fix
Posted Oct 14, 2024 - 11:17 UTC

Monitoring

We have spotted memory pressure on careers analytics service. Fix has been applied.
Posted Oct 14, 2024 - 10:43 UTC
This incident affected: Recruitee (Recruitee Careers Sites).