Candidate CV parsing delayed

Incident Report for Tellent

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 11:04 UTC

Monitoring

Third-party CV parsing provider has fixed the issue on his side. We are processing queued CVs. You may experience some delays in parsing candidate CVs.
Posted Feb 06, 2026 - 09:00 UTC

Identified

The issue is caused by outage on third-party CV parsing provider side
Posted Feb 06, 2026 - 08:56 UTC

Investigating

We are experiencing an increased number of candidate CV parsing issues.
Posted Feb 06, 2026 - 08:55 UTC
This incident affected: Tellent Recruitee (Recruitee API).