Recruitee slow to respond
Incident Report for Tellent
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 10:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 10:46 UTC
Investigating
The Recruitee is currently experiencing performance issues, and may be causing pages to be slow to load. We understand this is frustrating, and our technical team is actively investigating it to restore full functionality as soon as possible.
Posted Jun 13, 2024 - 10:34 UTC
This incident affected: Recruitee (Recruitee Website, Recruitee API).